1

So I'm fighting with NodeBB -- and found that nginx was advised. However I thought I needed the most updated version (when in fact 1.4.x is recommended).

I couldn't get the rerouting working on 1.8 of nginx, so I wanted to grab version 1.4.6 -- but the terminal only tells me that it's expecting 1.8 and won't let me download any other version.

I've tried cleaning, purging, -f with apt-get update but nothing is working.

Any help would be much appreciated...

1
  • 2
    Please tell us the exact command(s) you used to install the 1.8 version. You should edit your question to do this.
    – Byte Commander
    Commented Jan 17, 2016 at 12:58

0

You must log in to answer this question.

Browse other questions tagged .