1

I am using Windows 7 as host OS and VirtualBox 5.0.10 and installed Ubuntu 14.04 LTS. I already installed the guest extension pack and still I am not seeing any connected USB devices in Ubuntu guest. I tried to add VBoxUsers group also but terminal said VBoxUsers as no group found. I used following code:

~$ sudo usermod -a -G VBoxUsers <usrName>

Please help me friends.

  • Do you mean it doesn't turn up in the selection list of the USB entry under the VirtualBox frame's Devices menu? – Ralph Rönnquist Jan 17 '16 at 11:23
  • yes exactly this is the issue and I also tried to add in VBoxUsers but not worked... – Himanshu Singh Jan 17 '16 at 12:11
  • Well, if it's missing from that list, then I would think the issue concerns running virtualbox on windows 7, and not related to the guest OS at all. I suppose you've made sure you've ticked the USB box in the virtualbox settings for the machine... you'll probably need to contact virtualbox support/forum. – Ralph Rönnquist Jan 20 '16 at 9:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.