0

Hope someone can help me. I get the following error meassage:

Installation failed !

Exit code: 256

Log:

Formating device...

Mounting...

mount: /dev/loop0 is write-protected, mounting read-only

Copying...

Installing grub...

Installing for x86_64-efi platform.

grub-install: fejl: /media/winusb_target_1450615156_3001 doesn't look like an EFI partition.

Error occured !

Syncing...

/usr/bin/winusb: linje 78:  7310 Termineret              while true; do
    sleep 0.05; echo 'pulse';
done
Cleaning...
/usr/bin/winusb: linje 78:  7446 Termineret 
             while true; do
    sleep 0.05; echo 'pulse';

done

Umounting and removing '/media/winusb_iso_1450615156_3001'...

Umounting and removing '/media/winusb_target_1450615156_3001'...
| improve this question | | | | |
  • NO NEED TO SHOUT BUDDY – Eduardo Cola Jan 16 '16 at 14:08
  • What have I done ? – Jan Boldt Jan 16 '16 at 14:18
  • How did you install WinUSB? – kalpetros Jan 16 '16 at 14:41
  • Welcome to AskUbuntu, unfortunately Windows is off-topic please see help center I would suggest moving your question to (superuser.com) – DnrDevil Jan 16 '16 at 14:42
  • @DnrDevil Why is it off-topic? I think he tries to create a Windows bootable USB using Ubuntu. – kalpetros Jan 16 '16 at 14:45
0

WinUSB functions require Windows XP or later. You can use these functions in your C/C++ application to communicate with your USB device. Microsoft does not provide a managed API for WinUSB.

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.