0

What I did was I loaded up Ubuntu via USB, installed it on my second hard drive, and that messed up something with my other hard drive that has Windows 8.1 installed on it. Now, when I try to access that drive via Ubuntu, it gives me this error,

"Unable to access "256 Volume." Error mounting /dev/sdb1 at /media/jeremy/CC90D5F290D5E2CE: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sdb1" "/media/jeremy/CC90D5F290D5E2CE"' exited with non-zero exit status 14: Windows is hibernated, refused to mount. Failed to mount '/dev/sdb1': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option."

I'm hoping I can still use the hard drive that has Windows installed on it somehow, I would hate to download and install all that stuff again, but if I can't then oh well, I messed up. Please let me know if there's anything I can do, and thank you for reading.

1
  • Your problem looks like a cross-platform one. I would recommend asking on Super User, where you can get help with both parts. Commented Jan 16, 2016 at 3:00

1 Answer 1

0

This is caused by the fast startup option on Windows 8+. In order to safely access the Windows hard drive in Ubuntu, you need to turn off the fast startup option in Windows power settings.

2
  • I wish I could, but I can't boot into my Windows drive. Commented Jan 16, 2016 at 4:15
  • Why can't you boot Windows? You should be able to download and boot a System Recovery Disc from USB drive.
    – bain
    Commented Jan 16, 2016 at 12:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .