0

SO guys. Recently I'm having a weird problem. I had my windows 10 and Ubuntu set up in dual boot for nearly one month. Two days ago for some reason, I clean installed windows and as expected, I couldn't boot into Ubuntu. So, I followed the official boot-repair documentation and everything worked just fine. But yesterday, I clean installed windows again and performed the boot repair, restarted my pc and GRUB opened. Then I chose windows 10 and I was greeted with just a purple screen and nothing else. I chose 'repair your computer ' from the Windows installation disk. and ran ' bootrec.exe /fixmbr'. Then I was able to boot into windows but no GRUB as expected. I repeated the process again and again but no luck. Please help me. Also if it helps, my windows is 64 bit and Ubuntu is 32 bit

0

Did you disable fast startup in Windows?

If you didn't do that:

  1. Go to Control panel -> All control panel items -> Power options -> Choose what the powers button do
  2. Click on Change settings that are currently unavailable
  3. Uncheck Turn on fast startup
  4. Uncheck Hibernate
  5. Restart entering Bios/UEFI
  6. Move Ubuntu on top of Windows
  7. Save and restart

I had the same issue just two days ago and this worked for me.

  • Glad to hear it! – MKay Jan 15 '16 at 9:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.