1

Yesterday I bought an HDMI cable to connect my laptop to the computer, I changed the sound interface to HDMI and everything worked, when I tried to watch a movie with VLC I had to change the sound interface in that program to get a good sound.

Today the sound icon has dissapear of the top bar and the configuration panel shows no interfaces:

enter image description here

My laptop sounds good when watching videos through internet.

I have tried removing alsa-base and pulseaudio and installing again with the other packages that have been lost after removing, but it didn't work.

I can manage volume using alsamixer and I have realized that alsamixer is using "Chip: Intel Valleyview2 HDMI", though the HDMI cable is not plugged.

enter image description here

Is there any way to reset audio configuration? There's no .pulse folder in my home directory

  • Finally I have solved the issue renaming the folder ~/.config/pulse and rebooting. – albertohm Jan 13 '16 at 18:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.