7

I'm using Ubuntu 15.10 on an Asus UX305. When I open a video I can't resize it, and it flickers blue when I resize it.

I show the problem here: https://www.youtube.com/watch?v=MBL2BAU8Vyk

I have this issue with VLC but also with Skype. For VLC there is a workaround (which I show in the video) but not for Skype. Help appreciated.

9

As i've already said , the solution is here . I'm trying to maintain it, there is alot of different things related to skylake video drivers.

  • Awesome! This solved my problem very easily. – Hassan Jun 24 '16 at 22:26
  • I had same problem as the OP, running Ubuntu 16.04 on a NUC6i5. This solution worked like a charm! – RTbecard Nov 7 '16 at 12:03
4

I just had a very similar problem as in the video, but I'm on Ubuntu 16.04 and only use Intel Graphics. The problem started after I installed vdpauinfo and libvdpau-va-gl1, because VLC was complaining about their absence.

Removing them fixed the problem virtually instantaneously:

sudo apt-get remove vdpauinfo libvdpau-va-gl1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.