0

I have got updates in ubuntu and after restart I'm getting a tab titled 'gnu brub version 2.02beta2-9ubuntu1.7'. This tab says minimal bash like line editing is supported and a "grub > is also there.

What should i do to fix this problem??

  • when I used 'ls' command it shows secure boot forbids loding module from (hd1,gpt4) /boot/grub/x86-64-efi/ls.mod – Ajmal S. Rasaq Jan 12 '16 at 11:19
  • 1
    Make sure secure boot and fast boot are disabled in bios – DnrDevil Jan 12 '16 at 13:06
0

Check the error.

1.You have initramfs error ?

  1. which type of error shows ?, Blank screen or restating again and again.

In Starting time check the Grub config. Press e after check the image file location. If you can't find it. go next.

  1. To get the boot CD / installation media and goes to rescue option. and repair your OS.

  2. Grub rescue prompt, repair grub

Check the ABOVE LINK YOU CAN FIND MORE.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.