0

Netflix has suddenly and mysteriously stopped working for me when using it through Chrome version 47.0.2526.106 (64-bit) and ubuntu 14.04 LTS. When I click on a movie it gives me the spinning "loading wheel" continuously but never actually plays anything. I have googled how to fix it but the only thing I could find suggest removing the "user agent", which I don't have installed. The only think I can think of is I performed an update which changed something and made it stop working. Has anyone else had this issue or does anyone know how to solve it?? I'm behind on my binge watching!! Thanks,

2
  • Does it work on Mozilla Firefox? Jan 12, 2016 at 7:57
  • No, it doesn't work on that either, asks me to install Silverlight
    – jmas
    Jan 14, 2016 at 6:31

2 Answers 2

0

Same issue. I solved removing the chrome config.

sudo rm -r ~/.config/google-chrome
0
0

I don't have a /.config/google-chrome I did this in 14.04, worked great

sudo apt-add-repository ppa:ehoover/compholio

sudo apt-get update

sudo apt-get install netflix-desktop

ubuntu 15.10 works for the first two steps but the last one returns 'unable to locate package netflix-desktop' 14.04 still finds the package...:(

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.