0

Having some issues installing Ubuntu 14.04.3 LTS 64bit next to Windows 10.

This is what I did:

1) Created a bootable usb with ubuntu on it using Universal-USB-Installer-1.9.6.3

2) Changed the boot mode

3) Boot from USB - It showed the option to test drive or install - I chose install

4) Choose Language

5) Setup Wireless - I didn't choose anything here

6) Then it showed me the preparing to install

7) After that a message popped up saying:

Unmount partitions that are in use The installer has detected that the following discs have mounted partitions /dev/scd Do you want the installer to try and unmount these partitions before continuing? If you leave them mounted, you will not be able to create, delete, resize partitions on these discs, but you may be able to install on an existing partition there.

So obviously I said yes.

8) Installation type - I chose something else - This looked nothing like the screen shots I saw on the installation guide.

installation type window

9) Then it only gave me the option to choose my bootable usb for the installation. With a bunch of options to choose, so I got scared and quit.

Installation type

Can any one please help?

Keep in my mind I do not know a lot, so please dumb it down. Why can't I choose to run it along side Windows 10? Why doesn't the installation pick up my hard drives?

If you need any other info, please ask. But I think I put everything in here.

  • 1
    First you have to turn off fast boot (and maybe also secure boot) of UEFI in Windows 10. Then shutdown the computer completely and try again – dragon2fly Jan 10 '16 at 6:08
  • disabling secure boot works fine with me. Open bios and disable secure boot, and enable load legacy option. – Sachin Jan 10 '16 at 7:13
  • @dragon2fly I did all of those still no luck. Any other suggestions? – Jan Jan 10 '16 at 10:24
  • Just a feeling, select a try ubuntu option and open a terminal and [ -d /sys/firmware/efi ] && echo UEFI || echo BIOS. If the result is not UEFI, you need to try another way to make that USB. – dragon2fly Jan 10 '16 at 14:47
  • I have amazingly just read something similar. Am going to try it now. Thanks – Jan Jan 10 '16 at 14:54
1

This problem of not picking up any drives was a lot easier to solve in the end than I initially thought:

1) Run Ubuntu Install in "Try Ubuntu" mode

2) Connect to Wifi wifi

2) Click on the top Ubuntu icon and search for "Terminal"

3) Install universe - The link will help you do so.

4) Install Gparted by typing the following in terminal:

sudo apt-get install gparted

5) Gparted should be installed - Click on the top Ubuntu icon and search for "Gparted"

6) Run Gparted - If you couldn't find your internal drives either, Gparted would pick it up and ask if it can fix those problems. Allow him to do so.

You should be ready to install Ubuntu now.

Please feel free to edit this answer, I am still a novice Ubuntu user and might have slipped up on some terminology, or messed up some steps.

@dragon2fly - I couldn't have done it without you. Thanks a lot.

| improve this answer | |
  • I'm glad that you have solved your problem :D . However, in Try Ubuntu mode, I'm confused that mode where can you find gpart not gparted and why do you have to install gparted since it is already there? (I've just comfirmed that with 14.04.3 iso image with my virtualbox) – dragon2fly Jan 15 '16 at 3:59
  • 1
    @dragon2fly when I typed in the command that you gave me for Gparted, terminal told me that it wasn't installed. So I did. I'm not sure if the missing install was part of the ISO not being correctly written to the bootable USB or not but it wasn't there. I'm glad it got sorted too. It was a 6 day install but it is done. – Jan Jan 15 '16 at 5:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.