0

This question already has an answer here:

I've already partitioned my hard drive and have my iso. I can't download Winusb, UNetbootin doesn't work, and neither does startup disk creator. I've tried Rufus and Microsoft's official usb tools through Wine and nothing has worked. Does anyone have any idea how to make it work?

marked as duplicate by Eliah Kagan, Zanna, Eric Carvalho, Pilot6, Tom Brossman Jan 8 '17 at 19:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

If you've booted in Ubuntu, you can use dd. In a teminal, type

sudo dd if=input.iso of=/dev/sdX

where input.iso is the source windows iso and /dev/sdX (X will vary) is the destination USB drive you want to wipe entirely and replace with the windows iso. I use gparted to make sure I'm writing to the device I think I'm writing to, as dd will nuke whatever you point it at.

  • I did that and got, "dd: failed to open 'Computer/home/gaahl/Downloads/windows/windows.iso': No such file or directory. Do I need to go back to my root folder? – Gaahl Jan 13 '16 at 3:14
  • Just for simplicity, I'd move the windows .iso into your ~/ first, then your input file would be windows.iso rather than /home/gaahl/Downloads/windows/windows.iso. One less place for a simple typing error. Have you checked your windows.iso to make sure it's really what you think it is? Can you mount it and see the directory structure and files inside? – Marc Jan 13 '16 at 4:10

Not the answer you're looking for? Browse other questions tagged or ask your own question.