This is probably one of the weirdest problems I have ever had in all my years of using linux. I recently installed Ubuntu into a chroot on my Chromebook, and installed a lot of software. Today, after rebooting and re-entering unity, I see weird black bars around menu items, and over top of almost all windows. I've tried everything I can think of. I've reset unity and compiz multiple times, reinstalled ubuntu-desktop and unity, but nothing has worked. I can't even take a screenshot of the problems because the screenshot window is also just a black box. I still have access to the command line. Please help.

EDIT: I was able to take a picture with my phone and upload it. Black boxes

  • 1
    Can you take a photo with your phone and post the image? – mk444 Jan 10 '16 at 2:11
  • yes. Post is updated. – user304263 Jan 10 '16 at 3:40
  • Exact thing has just happened after a big upgrade and reboot, did you find a solution? – wjdp Mar 31 '16 at 19:52

As mentioned in my comment I had this issue (U 15.10) after installing an update involving some intel graphics. Using TTY1 (Ctrl+Alt+F1) -- as the GUI terminal was unusable -- running apt-get dist-upgrade upgraded some other parts of the intel graphics (didn't take note of what). After that and a reboot all was well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.