0

I tried updating to 15.04. I can't get to the GUI. At boot I get a txt message "starting version 2.19 and then a terminal log in comes up. My login works but none of the terminal solutions I have found on Ask Ubuntu work. I tried creating a ubuntu USB drive and even after resetting the computer to boot from the USB drive first. the computer just ends up with the version 2.19. I don't know a lot of ubuntu commands. The only reason I am familiar with the commands is that I used a command line in the DOS days. Please help

  • I was experiencing the same problem as you, but on netrunner 17. Manually upgrading my desktop environment solved it for me. sudo apt-get install <your_DE> – x13 Feb 1 '16 at 8:23
0

Try the startx command to open the GUI after having logged in.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.