3

I am using Wired internet. Want to create a WiFi hotspot using an USB Wireless router. I tried all the possible way discussed here in AskUbuntu like:

  1. Followed step by step several times according to How to setup an Access Point mode Wi-Fi Hotspot?
  2. Configure WIreless Hotspot Ubuntu 14.04 Trusty

I was able to create Access Point using both links but that doesn't work for me saying Incorrect Password in my 2 Android devices (Android version 4.3 and 5.0).

I also try to create a Hotspot searching for 3 days using the following method found in an other website:

  1. Install KDE’s Network Manager.
  2. Add a Wireless (shared) connection giving a name, ssid, and select Access Point mode.
  3. From wireless security tab select "WPA & WPA2 Personal" and set a password.
  4. Select my connection by clicking "Connect to Hidden Wi-Fi network" on Unity panel.

Then try to connect my android phone but failed. After searching a lot I have found that many posted that having a password in Access Point not working. But nowhere a solution for that. Then I removed my password and it works.

My question is why setting a password not working and how to set a password in access point using KDE’s Network Manager?

Need help and thank you guys in advance.

4
  • This post linuxveda.com/2015/08/23/… claims to have hotspot working with a password set, it is 15.04 but you can try these steps.
    – Mark Kirby
    Jan 18, 2016 at 10:34
  • @markkirby I have tried a similar answer as like as your link and edited my question adding that link already. That also doesn't help me :( Jan 18, 2016 at 13:57
  • @SiddiquiNoor I'm having the exact same problem (incorrect passwd on my android), did you resolve it?
    – x0a
    Jul 18, 2017 at 3:36
  • @x0a not yet solved or find a way. Jul 21, 2017 at 14:08

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.