everyone, I've had the previous Popcorn time, where everything went just fine until it didn't. Now, I've erased that one and I'm utterly trying to install the new one, but always unsuccessfully.

I've been aware of other users questions, I've been into Youtube and tried to go as this video says: https://www.youtube.com/watch?v=KfYtlO12WJ4

But there's no way of the colored install word appears.

I also tried some commands I've seen in ask ubuntu but they always don't work. Probably I'm doing something wrong, since I'm new to these things. I extracted the file at least. Seeing the post about how to install tar.gz didn't help me either. This is what it appears like: Directory of popcorn-time Thank you,


Just run the Popcorn-Time executable file from the terminal. You don't have to install anything.

First go to the directory where you have extracted the downloaded *.tar.gz file. Lets say I have extracted the files in my Desktop. So

me@my-pc:~$ cd ~/Desktop

Then run the Popcorn-Time executable file.

me@my-pc:~/Desktop$ ./Popcorn-Time

Note: If you downloaded from popcorn-time.se

According to this forum post current Linux version of Popcorn-Time isn't working on Ubuntu 14.04. In that case you can download the community edition from here.

Download the file then extract. Go to the directory where you have extracted the file. There you will see a file named install. This is the install script. run that file. It will install Popcorn-Time for you. Then run Popcorn-Time typing ~/.Popcorn-Time/Popcorn-Time in the command line.

| improve this answer | |
  • Thank you, Ashfaqur. But there's a problem: when I do that, it appears: bash: ./Popcorn-Time: Is a directory What do I do in that case? Thank you. – Cabeça de Vento Jan 9 '16 at 0:04
  • That means your files are inside the Popcorn-Time directory. In that case first goto that directory using cd command. Then run the executable file. It will be helpful for you if you gain a general knowledge about using bash or shell or command prompt. You can follow this link I have updated my question according to some issues. If my answer solves your problem mark it as correct answer. It will help others. – Ashfaqur Rahman Jan 9 '16 at 1:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.