0

I have Ubuntu 14.04 on a Lenovo Y50-70 and the integrated camera is not detected on cheese. When I "lspci" I get this: "Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5249 (rev 01)".

I tried this: Integrated webcam not detected after update to 14.04

This: UBUNTU 14.04 cheese booth not detect webcam

And this: Internal SD card reader not mounted/detected HP realtek rts5227

None of the above proposed solutions worked for me and I am completely lost on what should I try. Any help will be highly appreciated. Thank you all in advance.

PS: I am a new Ubuntu user so I am still learning how to swim :)

  • Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5249 (rev 01), this is for your Card reader and not webcam! – Kamiel Ahmadpour Jul 6 '16 at 19:05
1

Finally I found a solution that worked for me. It was a permission problem. I did what "papibe" proposed in post #10 here:

http://ubuntuforums.org/showthread.php?t=2189981

by papibe , November 26th, 2013

It may be a permissions problem: Code:

ls -l /dev/video0 
crw-rw----+ 1 root video 81, 0 Nov 25 19:23 /dev/video0

Add yourself to the video group: Code:

sudo usermod -a -G video youruser

replace 'youruser' for your actual username.

  • Thanks, it works fine but when I restarted the computer, it can't recognize /dev/video0 anymore – Kamiel Ahmadpour Jul 6 '16 at 19:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.