2

In windows there is an option under network connections "connect even if the network is not broadcasting":

enter image description here

Is there a similar option in Ubuntu? I'm asking this because I live in an appartment with lots of wifi and often my pc cannot find my own SSID. Probably it will be solved if i can make it to forcefully connect even if it's not broadcasting its SSID. I cannot find anything under 'edit connections' for that matter.

thanks

  • Create a connection manually, and put the hidden SSID (name of the network) into the SSID field; you can then auto connect to the network even if it's not broadcasting (comment and not question due to not be in able to put steps here for this) – Thomas Ward Jan 7 '16 at 19:48
1

To connect to a hidden wireless network: 1. Click on NetworkManager in the top panel. 2. Select Connect to a hidden wireless network. Ubuntu will then open the “Connect to Hidden Wireless Network” window. 3. In the Network name field, enter the name of the network. This is also known as the ssid (Service Set Identifier). You must enter the name exactly how it was given to you. For example, if the name is “UbuntuWireless,” entering “ubuntu-wireless” will not work as the “U” and “W” are both uppercase in the correct name. 4. In the Wireless security field, select one of the options. If the network is an open network, leave the field set to “None.” If you do not know the correct setting for the field, you will not be able to connect to the hidden network. 5. Click the Connect button. If the network is secure, you will be prompted for the password. Provided you have entered all of the details correctly, the network should then connect, and you will receive an on-screen notification informing you that the connection was a success. As is the case with visible wireless networks, hidden wireless network settings will be saved once a connection is made, and the wireless network will then appear in the list of saved connections.

  • thanks for your feedback. I tried your suggestion and think it succeeded, however I had to try a couple of times before it connected to my wifi (asked 2-3 times for my pasword which was correctly spelled just like the name of my SSID). I will see if my problem repeats or not. – wouter205 Jan 12 '16 at 17:02
  • Hi, unfortunately your suggestion does not work. Yesterday I encountered again that my wifi network was not found, even if it was set up as an hidden network. – wouter205 Jan 25 '16 at 17:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.