0

I recently noticed that the Network / Wifi icon is missing in Ubuntu 15.10 unity panel. The network is working perfect, the only problem is that I cant see if I'm connected or not, and if I want to change networks I have to do it through the system settings. (unnecessary long procedure)

I've tried all the troubleshooting steps I found on Google, but nothing worked. Then I tried reinstalling Ubuntu which initially solved the problem, but after doing some updates it disappeared again.

Anyone with the same problem? Anyone with a solution?

note: if i post nm-applet in terminal i get this feedback:

**nm-applet-Message: using fallback from indicator to GtkStatusIcon
(nm-applet:15724): nm-applet-WARNING **: Could not find ShellVersion property on org.gnome.Shell after 5 tries
(nm-applet:15724): nm-applet-WARNING **: Failed to register as an agent: (32) An agent with this ID is already registered for this user.
^Cnm-applet-Message: PID 0 (we are 15724) sent signal 2, shutting down...
(nm-applet:15724): GLib-CRITICAL **: Source ID 220 was not found when attempting to remove it**

Extra info-> my network adapter

network
       description: Wireless interface
       product: BCM4313 802.11bgn Wireless Network Adapter
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:24:00.0
       logical name: wlo1
       version: 01
       serial: 20:10:7a:39:71:70
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=wl0 driverversion=6.30.223.248 (r487574) ip=192.168.0.212 latency=0 multicast=yes wireless=IEEE 802.11abg
       resources: irq:19 memory:d4400000-d4403fff
  • EDIT: I just noticed that the problem might be in the panel. There are other icons missing (like radiotray). – Stijn De Meyer Jan 14 '16 at 22:35
0

Update

Problem seems to be solved due to updates or something (i woke up this morning ans all the icons are back)

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.