1

So far I've tried what's shown in the image below, and I also restarted my system afterwards to see if that helped, but still, when I hit WIN-L my screen will lock and slowly start to fade to black, and in the end of the animation the displays will turn off, which in turn screw up my 4K display and it either doesn't awake from sleep or it only shows half the picture.

How do I disable the annoying fade out after hitting lock manually? I know I can just move my mouse a bit afterwards to stop the fade out, but I forget to do it about half the time, and then I need to reboot afterwards to get my screens to wake up.

http://i.imgur.com/neuwx8W.png

ps. Using Nvidia GTX960 if it has any relevance.

1

Above steps and uninstalling gnome-screensaver seemed to do the trick. The fade out still takes place, but the monitors no longer turn off, which does the trick for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.