0

I'm trying to pull a file from my USB drive from the guest OS (ubuntu 14.04) in virtualbox (5.0.10). I tried following this question's best response:

Virtualbox not seeing any usb devices in the usb filters settings

but I don't see "vboxusers" under manage groups.

In virtualbox under settings -> USB I see the USB filter for my device but it doesn't carry over to the guest ubuntu OS. I also installed the latest virtualbox extension pack which did not solve the problem.

I just want to pull a file from the USB to ubuntu. Any help is greatly appreciated!

0

Did you install the VirtualBox 5.0.12 Oracle VM VirtualBox Extension Pack ?

If not, you can download it here: https://www.virtualbox.org/wiki/Downloads This should give you support for USB 2.0 and USB 3.0 devices, VirtualBox RDP and PXE boot for Intel cards.

Gael.

  • I did this and it still doesn't show up – eewongjr Jan 7 '16 at 16:32

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.