8

I get the below errors when I start the system.

Now I am using the recovery mode, what should I do?

*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!
*ERROR* UVD not responding, trying to reset the VCPU!!!

2 Answers 2

4

I had a very similar problem and fixed it by editing the default grub file with

  sudo nano /etc/default/grub

and changing the line

  GRUB_CMDLINE_LINUX=""

to

  GRUB_CMDLINE_LINUX="radeon.modeset=0"

then saving the file and updating the grub with

  sudo update-grub

and rebooting. If the above does not work then perhaps try out changing the

  GRUB_CMDLINE_LINUX="radeon.modeset=0"

to

  GRUB_CMDLINE_LINUX="nomodeset"

. And check the dmesg log for errors with

 dmesg | grep radeon

if the above methods work just to make sure everything is Ok.

4
  • Can you please explain why this happened in the first place? For me, in windows I see a ghost display connected, and Radeon driver will crash if I switch to it from Intel HD, but Ubuntu should have been fine. Commented Sep 1, 2016 at 23:35
  • I don't know why it happens sorry :(
    – Bob Smith
    Commented Dec 21, 2016 at 1:41
  • I was having problems for about 4 month since upgrade to 15 and then 16 ruining lots of commands and uninstalling and installing drivers. The Bob solution seems to solve this nightmare for me. I can't believe I can see my full beautiful screen. Thanks a lot :) Commented Mar 27, 2017 at 12:25
  • 1
    This is not an option, it disables driver functionality, it works like a compatible mode!
    – Daniel
    Commented Jul 20, 2020 at 22:58
-2

This occurs because fault in your graphic driver. First uninstall your external graphic driver. Then install latest version of your graphic driver. To explain the with more details I need to know your graphic card details.

Run this command to get display details

sudo lshw -c display

2
  • 1
    description: VGA compatible controller product: Whistler [Radeon HD 6630M/6650M/6750M/7670M/7690M] vendor: Advanced Micro Devices, Inc. [AMD/ATI]
    – Sasidhar G
    Commented Jan 21, 2016 at 10:16
  • 3
    "uninstall your external graphic driver" How?
    – ardila
    Commented Feb 4, 2017 at 21:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .