0

This question already has an answer here:

My unity dash button somehow wouldn't show up applications for some no reason. I also tried the applications ( middle-down ) But it still wouldn't show up applications. I currently use 15.04.

marked as duplicate by Community Jan 4 '16 at 21:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • I am using 15.04 If I did that it would say unknown command. – nelson deng Jan 4 '16 at 21:24
  • You have much bigger problems if reinstalling a package is an unknown command. – SuperSluether Jan 4 '16 at 21:31
  • From the linked question, please reinstall unity-lens-applications and unity-lens-files. – SuperSluether Jan 4 '16 at 21:31
0

Please check your filter setting on the top left side of your search / application screen. Here you can select what types of lenses you want to see.

  • my filters have applications done... If that made sense any ways it activated but still no applications. – nelson deng Jan 4 '16 at 21:21
0

You could try to run:

unity --reset

from the terminal.
This resets the unity settings to default. See also: Unity application lens is empty

Not the answer you're looking for? Browse other questions tagged or ask your own question.