Created bootable 11.10 in Windows from Universal USB Installer, upon boot in my HP Mini Netbook it displays only this:

SYSLINUX 4.04 EDD 2011-04-18 Copyright (C) 1994-2011 H. Peter Anvin et al
_(Blinky Cursor)

I tried removing "ui" from syslinux.cfg, no change... (Re: can't install with usb pen drive, SYSLINUX problem)

I also tried creating a bootable USB using unetbootin-windows-563, no change.

Does anybody have any other ideas?

  • I'm sorry maybe this isn't the place to post this but I've tried everything that I've found on the subject (from using unetbootin, then using unetbootin 494, then pasting some lines into isolinux.cfg, then trying lili) nothing has worked so far and I still get the syslinux message. Please help.
    – user137659
    Mar 4, 2013 at 23:11
  • possible duplicate of Not booting from USB or CD (SYSLINUX Message) Aug 4, 2014 at 2:43
  • 2
    @EliahKagan this question came 4 years ago, the one your link points to 3 years ago. so unless Steve built a time machine, i'd hardly consider this a duplicate
    – this.foo
    Oct 30, 2015 at 22:01
  • Same here in 2017... :D So what's the recipe for a time machine? :D
    – inf3rno
    Jan 17, 2017 at 17:50

10 Answers 10


I was having this same issue trying to install Ubuntu on my 2008 HP laptop. Make sure USB is formatted FAT32 or NTFS first. I actually tried both with no success. I also tried a few different Linux distros and multiple Linux USB creators. All gave me the same message on boot. After tinkering with the BIOS and boot order, I finally gave up and decided to blame HP, since all the boot USBs I made worked fine on my desktop pc.

I finally decided to burn the ISO to a DVD and try to boot from my external USB cd/DVD drive and everything worked fine!

  • This answer worked for me: askubuntu.com/a/80179/50444 You need to go into BIOS setup (for HP usally f10 during startup), go to "System Configuration" tab or similar and to Boot Options. Setup the highest priority for USB Hard Disk (should be before USB CD-ROM - the best is to give USB CD-ROM the lowes priority eg. seventh). Also USB Hard Disk should be before USB Floppy.
    – jackbravo
    Nov 10, 2015 at 17:40

I was having the same issue and I just had to change the syslinux.cfg by replacing this line (usually, line 2) to the default instruction:

prompt 1

Then on the boot just prompt the menu label you want to launch, in my case it was :


Go to the isolinux folder on your usb stick, open isolinux.cfg with notepad and replace everything with

[boot loader]
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect` 

It is from Windows XP and it worked for me.

  • 1
    Huh??? Completely different bootloaders... Dec 1, 2016 at 1:24

I was able to fix this by using Rufus.

  • 2
    For any future visitors I used, Rufus and selected the DD option then it worked. Aug 5, 2016 at 6:57
  • This worked for me too. I also selected DD option after clicking start. Nov 30, 2022 at 20:14

I know this is an old question, but I banged my head against a wall for almost a full day.

I tried editing boot files, learning about the Linux boot process, reformatting and re-reformatting my usb boot drive.

Ultimately, all I had to do was change the USB stick I was using to boot / install Gnome. It should have been one of the first things I tried, and it can be for you!


I have the same problem...

Go to:


and select "run it with windows"

You can install it directly from windows. I just did this today and it seems to work just fine.

  • 2
    What you're talking about (Wubi) is not supported anymore.
    – user484158
    Aug 6, 2016 at 1:01

If you are using a Sandisc USB stick, the problem often is the U3 partition.

use http://u3.sandisk.com/launchpadremoval.htm to remove it (from windows)


For me, the problem seemed to be that "Advanced boot menu" was selected instead of "Normal Boot Menu." When I switched this, it worked perfectly.


I got stuck at the syslinux wall and started looking around for solns- stumbled.. Here's what helped me fix it. I used to use quick format on my usb stick and then use Unetbootin , Xboot etc to push Ubuntu. I then used Easus on XP to completely delete partition and then re-installed it using YUMI. I actually am trying to triple boot Mac , Buntu and XP and lost my grub while getting the 1st ready. Earlier the SAME USB drive worked and then it got it stuck on syslinux wall .


Solution is simple:

  1. download syslinux-4.04: https://www.kernel.org/pub/linux/utils/boot/syslinux/
  2. unpack archive, and find "vesamenu.c32": com32/menu/vesamenu.c32
  3. then you need to rewrite old "vesamenu.c32" on your carrier.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.