I recently wiped Windows 10, and installed Ubuntu 14.04 directly on C drive.

I also have a secondary 2TB drive with only media, music, photos, movies. I am now unable to access the drive.

The drive appears as "/dev/sdb" under Disks


Error Mounting filesystem

"Error mounting /dev/sdb1 at /media/roobs/2 Big Ass Bytes: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sdb1" "/media/roobs/2 Big Ass Bytes"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0). Metadata kept in Windows cache, refused to mount. Failed to mount '/dev/sdb1': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option. (udisks-error-quark, 0)"\

However, if I go to "Disks" and I edit Partition 1 such as

Automatic Mount Options OFF and i add the line ",ro" at the end of


- To look like


- Then I am now able to access the drive and view my media. However, I do not have permissions to WRITE data?

How can I make this change, since I no longer have Windows available, I cannot go back into Windows file system and change the drive's permissions?

  • Seems like the error started already in Windows. God dammit, it manages to mess up even external drives. Jan 4, 2016 at 0:03
  • Originally the drive was read/write on Windows 10 no problem. Simply installed Ubuntu on C drive, wiped Windows, now the internal 2TB is not read/write, only able to read.
    – xVerified
    Jan 4, 2016 at 0:38
  • "2 Big Ass Bytes" What?
    – Star OS
    Jan 4, 2016 at 8:23

2 Answers 2


(I don't have reputation to comment so have to write in answer, sorry for that!!)

you may follow this link for help:http://itsfoss.com/solve-ntfs-mount-problem-ubuntu-windows-8-dual-boot/? I says about ntfsfix in ubuntu but have not tried it.

I too have dual boot:Windows 8.1 and Ununtu 15.10 and solved this problem by disabling the fast startup.


The paging file on the NTFS disk is holding memory contents from hibernation,or at least the file system has it marked that way. To prevent irreversible destruction of a previous Windows session, and because NTFS is not completely understood by Linux NTFS reverse engineers, the NTFS package in Ubuntu will not permit rw access, because it doesn't really know Windows will never restore the hibernated session.

So, you can remove the hibernation file with linux # sudo ntfs-3g -o remove_hiberfile /dev/sdb1 /path to mount point Change sdb1 to whichever device Windows was on (NTFS volume). Should mount rw after that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.