1

I would like to connect to my new VPN (HMA) with openVPN and Network Manager on Ubuntu 14.04LTS. I can establish a connection with a VPN server but I can't use Web browsers ("Address not found"). Also I can ping IP addresses but I can't ping domain names.

  • 1
    @CravateRouge - You have the freedom to post your question and the answer as well. However, posting and accepting an answer to your own question has certain limits where you can refer "Can I answer my own question. And not to worry, as we're always here to help/support our users at any time with love & care. :) – AzkerM Jan 2 '16 at 17:22
  • You might want to edit your question to explain the exact problem you get when you try to browse from a browser :) – Seth Jan 3 '16 at 22:06
  • Browsers I know aren't explicit, they just say "Address not found" or something like that ^^ but you're right I'll add some symptoms that I experienced. – CravateRouge Jan 3 '16 at 22:19
1

The issue is DNS settings so you can try this

If it didn't work you can modify /etc/resolv.conf and add nameserver "DNSaddress"

But resolv.conf is a dynamic file so to add this line permanently:

sudo nano /etc/resolvconf/resolv.conf.d/tail

and add your DNS servers like this nameserver "DNSadress".

I hope this post could help others.

  • List item
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.