I am running Ubuntu 15.10 with Gnome DE. I installed KDE plasma to try it out but sudo apt-get upgrade started giving me errors so I ppa-purged the kde ppa and removed kubuntu desktop with the terminal in Gnome. Now when I run sudo apt-get upgrade , I get the following error:

The following packages have unmet dependencies:
    kde-telepathy-minimal : Depends: kde-config-telepathy-accounts 
    (>= 15.04.0) but it is not installed.

sudo apt-get install -f does not resolve the issue. I tried sudo apt-get remove kde-telepathy-minimal to remove the package which gives me this error:

The following packages have unmet dependencies:
kde-telepathy : Depends: kde-telepathy-minimal

Attempting to remove 'kde-telepathy' gives me the original error. I am stuck. Please help me and thank you Ubuntu community!

  • You should remove kde-telepathy and kde-telepathy-minimal at once. Do a 'sudo apt-get purge kde-telepathy kde-telepathy-minimal'. Just to make sure that all of the KDE stuff gets removed, run 'sudo apt-get purge $(apt-mark showmanual | grep kde)' afterwards (but only after looking at what APT wants to remove carefully). – John Scott Jan 2 '16 at 1:13
  • Good idea FuzzyToothpase, that seems like it should work. I was able to remove the packages with dpkg -r --force-depends kde-telepathy kde- telepathy-minimal before I had the chance to try out your solution. I belive the dpkg solution has resolved the problem though. Thank You for the response! – aFrei Jan 2 '16 at 1:20

dpkg -r --force-depends kde-telepathy kde-telepathy-minimal followed by sudo apt-get purge $(apt-mark showmanual | grep kde) and finally sudo apt-get autoremove completely removed KDE Plasma

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.