This question already has an answer here:

Running Ubuntu 14.04. Recently my sound for Youtube, Spotify, VLC etc. stopped working. However, changing the sound makes a little "bleep" noise and going into the test sound from settings works fine, with or without headphones. So all SFX noises are working fine but sound from a program isn't.

I've checked mute buttons, program sound levels in settings, rebooting, and obviously tried many different programs. The problem may have started after using an HDMI hookup. Any ideas and suggestions would be appreciated, thanks!

Worked it out, using "PulseAudio Volume Control" (sudo apt-get install pavucontrol) and changing the output sources from HDMI to internal analog. Not sure why these weren't showing up in system settings...

marked as duplicate by Eric Carvalho, Mark Kirby, David Foerster, Luís de Sousa, αғsнιη Jan 10 '16 at 20:11

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.


Besides all that is listed in Ubuntu's own troubleguide, have checked where your sound output is?

Go to sound settings, see if you have more then built-in audio. check Alsa mixer by going to the terminal and type alsamixer. Use the displayed controls to change settings to that all are on your sound card.

  • There output is correct. Ahhh yes, AlsaMixer is listing the active soundcard as an HDMI unit (Card: HDMI). Pressing F6 lets me highlight "HDA Intel PCH" which has a mixer for speaker, headphones etc, but it isn't clear how to switch to this card (pressing enter/F6 again doesn't seem to work). This seems to be the issue though. Any hints? – Patrick Dec 29 '15 at 2:08

Not the answer you're looking for? Browse other questions tagged or ask your own question.