1

I installed Lubuntu 15.10, all is fine. Much faster than Ubuntu, I like the minimalist interface, etc. I plug my Skullcandy Slayer (Slyr) USB headphones in, and nothing is changed. The output remains my two analog speakers.

I then tried using the 3.5 jack with my headphones, and still nothing. Audio continues playing through the 2 external speakers.

I tried xfce4-mixer and pavucontrol (pulseaudio), as well as tinkering around in alsamixer, but to no avail. I'd be fine losing my EQ if I need to use the 3.5 jack, but the same USB headphones worked flawlessly on Ubuntu 15.10... Any help is greatly appreciated!

1

If you select Pulseaudio Volume Control from the Sound and Video menu, you can go to the Configuration tab and disable Built-in Audio, then pick the appropriate output from Profile under your headset. If your headset isn't listed on the Configuration page...different problem.

  • 1
    Wow. My gpu's hdmi out was "unplugged" in the config menu, which I assumed meant disabled, but no. Once I disabled that and my external speakers, voila, sound! Thanks! – The Young AnCap Dec 24 '15 at 5:19
  • Figuring out how to get a headset to work was the hardest part of setting up Lubuntu for a family member! Glad it helped. – Organic Marble Dec 24 '15 at 12:53
  • 1
    I ended up switching to Manjaro. I've always preferred Arch over Ubuntu anyway, but now I know how to use the xfce mixer! – The Young AnCap Dec 25 '15 at 4:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.