0

I have an old HP Mini 110-1026NR netbook. I recently installed Ubuntu 14.04 LTS 32bit. I am unable to connect to wifi and I do not have an ethernet cable, but I do have a working mac and a flash drive. The netbook has a Broadcom chipset BCM4312 and its PCI-ID is [14e4:4315]. The current kernel in use is b43-pci-bridge. Please help.

  • I tried installing using Ubuntu support to update the drivers separately. I initially found a broadcom-sta-common_6.30.223.141-1_all.deb. I transferred and installed it. No change after reboot. I then went to the broadcom site and downloaded what looked like the correct driver as a .tar.gz file. I am unable to install it. ifconfig only lists eth0 and lo, still no wlan. – C.GIll Dec 22 '15 at 16:23
0

I believe you need to find and download to a USB stick the following compressed, tar file: broadcom-wl-5.100.138.tar.bz2

Copy from USB stick to your HP Mini and double click. You should then be able to restore the tar file to gain access to your wireless network.

Not the answer you're looking for? Browse other questions tagged or ask your own question.