0

This question already has an answer here:

For testing purposes, I want to install Midori browser on my Lubuntu system. I have followed guides such as this, but I keep getting an error once I enter the final installation command.

Here is what the console shows me for the final command (edit: and the sudo apt-get update command)

sudo apt-get update
gpg: keyring '/tmp/tmp14gt5ak1/secring.gpg' created
gpg: keyring '/tmp/tmp14gt5ak1/pubring.gpg' created
gpg: requesting key A69241F1 from hkp server keyserver.ubuntu.com
gpg: /tmp/tmp14gt5ak1/trustdb.gpg: trustdb.gpg created
gpg: key A69241F1: public key "Launchpad PPA for midori" imported 
gpg: no ultimately trusted keys found 
gpg: Total number processed: 1 
gpg:               imported: 1  (RSA: 1)
OK


sudo apt-get install midori
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package midori

I realize that there are several questions similar to this one scattered around AskUbuntu, SuperUser, LinuxQuestions, etc, but none of the answers for those questions have solved the problem. Thanks in advance.

marked as duplicate by muru, Ravan, karel, Eric Carvalho, Fabby Dec 22 '15 at 23:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Midori is in universe, you have to enable the universe repository. – muru Dec 22 '15 at 3:53
  • I tried that, and it says I've already got the universe distribution enabled for all sources. – gnu Dec 22 '15 at 4:02
  • 1
    Edit your post to include the output of sudo apt-get update. – muru Dec 22 '15 at 4:03
  • I have edited it. – gnu Dec 22 '15 at 4:18
  • That is nothing like the usual output of sudo apt-get update. Are you sure you ran the right command? – muru Dec 22 '15 at 4:19

Browse other questions tagged or ask your own question.