0

I had win 10 installed on my SSD 240 Samsung hard drive and thought I was installing Ubuntu to my new M.2 hard drive that I just fitted to my Intel NUC to run along side each other.

At one point I was able to load both win 10 and Ubuntu from the Ubuntu boot menu. Then I got a bit carried away and decided to delete the partitions on my SSD Windows 10 hard drive. Since I have done that I cannot boot Windows 10 anymore. Ubuntu says that I only have Ubuntu installed on my computer.

I can see my files on the SSD through Ubuntu but it will not boot or give an option to boot? Can someone help please?

  • 1
    Possible duplicate of How to recover a deleted NTFS partition with data – Daniel Dec 21 '15 at 2:10
  • UEFI or BIOS. Best to see what is missing: Post the link to the Create BootInfo summary report. Is part of Boot-Repair: help.ubuntu.com/community/Boot-Info But if you deleted Windows Boot partition, then link above to using testdisk should work. – oldfred Dec 21 '15 at 4:57
  • i ran testdisk last night and it could not find the partitions on the drive. i really don’t know what i have done. i can access the hard drive and see all he windows components on it etc. I ensured it was mounted and have backed up the data on an external hard drive. Would it be best to just format it and re-do?. Oh i did get an error on testdisc where it said "warning bad sectors" or something like that. i will run again and post , thanx – boab dee Dec 21 '15 at 22:13
  • paste.ubuntu.com/14403576 here is the pastebin, can some one advise why i cant get this to fix?. i have tried installing a new windows via usb but get errors on every copy i try to boot. by seond hard drive is saying "warning bad sectors when i try and boot into it. I can se al the files via ubuntu file view but i cannot get a windows to work. i dont mind wiping the drive and loading a new version of windows onto it, if only i knew how?. – boab dee Jan 4 '16 at 20:13
0

Try this: https://help.ubuntu.com/community/Boot-Repair Just burn Boot-Repair into a USB stick and then launch from USB

  • i tried that but doesnt work, paste bin above shows details – boab dee Jan 27 '16 at 21:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.