I am trying to print a PDF on an Ubuntu, and the printer is hooked up to my Windows desktop. Everything is going fine, but when I test-print a page, it asks me for authentication. The default username is francislau and there is a blank password box. I tried my Ubuntu password but it was incorrect. Does anyone know what the credientials are?


Francis, I encountered exactly the same issue.

When I use the Windows username and password, the document prints successfully, but it is a nuisance because I must enter the user/pass for every document that I print.

I solved the issue after finding this bug report. In summary, delete your printer and add it again, but make sure you use the correct user/pass combination the very first time you are prompted for it.

I'm using Ubuntu 11.10 Oneiric 64bit.


If the Windows computer is responsible for the printer share, I would suggest diagnosing password issues from the Windows side. Depending on your Windows OS version, you can try googling for "windows print share password". I see a couple good forums on this topic on tomshardware.com when I do this search.

  • Thanks nathwill, I will take a look at the diagnostics at my Windows computer. – Francis Lau Oct 24 '11 at 20:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.