0

This is a bit difficult to explain, so I'll present it as 'What I do'/'What should happen'/'What happens'.

What I do:

I open a directory and I want to find a file/folder by typing the first letters of its name - its a feature I use a lot. Then I hit Alt+Backspace.

enter image description here

What should happen:

The last character in the quick find box should be deleted.

What happens:

I go up one directory. It's as if the letter box doesn't hold the keyboard focus.

Does that happen for other people, and is there a way to fix it?

0

This has been bugging me since upgrading to 11.10. Today I decided to try and replace nautilus with elementary, which I have done before on 11.04. Elementary has been replaced by Marlin. So I installed marlin, which is its own file manager (not a replacement). Marlin seemed to not have this issue. By accident I opened up nautilus again and noticed that the problem had gone away. I wonder if this is a coincidence or marlin updated something that fixed it?

anyway i followed the guide on Marlin (elementary File Browser) Gets Dropbox And UbuntuOne Plugins and ran the following: sudo add-apt-repository ppa:elementary-os/daily sudo apt-get update sudo apt-get install marlin marlin-plugin-dropbox marlin-plugin-ubuntuone

|improve this answer|||||
  • The latest update from Ubuntu fixed it. When I saw nautilus as part of the updates I immediately checked what the update was about, and the summary said that problems with focus in quicktype are fixed. Hooray! – sashoalm Nov 23 '11 at 7:30
0

That seems to be a fine bug report, but this is not the place for that. This site is for questions and answers, like "How do I". Bugs are filed on http://launchpad.net and reports are appreciated.

|improve this answer|||||
  • Sorry, I meant to ask if someone has found a workaround, and if it happens for other people too. – sashoalm Oct 23 '11 at 18:42
  • It's better to fix the problem than to keep having to work around them. – Jo-Erlend Schinstad Oct 23 '11 at 23:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.