0

I need to install Protocol Buffer 2.4, but I happened to have installed 2.6 already. How can I downgrade?

Thank you in advance!

2 Answers 2

0

You should probably

make uninstall

the previous version (while inside the source folder). And then

make install

the new version.

0

One of the ways, in the folder of Protocol Buffer 2.6 type the command:

sudo make uninstall

After, follow this tutorial to install version 2.4. I hope it could be helpful!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.