1

I've upgraded my ubuntu 12.04 to 14.04(32bit) and the kernel is 3.19.0-41-generic and VMware Player 6.0.5 build-2443746 which I just installed over the previous one (can't remember the previous version).

Now the problem is after I upgraded the vmware is not able to compile the virtual network device. I've tried other guides patching the vmnet but no luck. I'm not sure what information to provide for you guys so please let me know anything needed to fix this. Any help is pretty much appreciated.

I've also tried replacing the whole source folder in modules folder by a source I downloaded from a link. but that also didn't work.

0

Please download VMPlayer 12 from the VMWare website. I believe that you will find that it compiles much more nicely than the old version you are attempting to use.

The player is located at this location

  • as I mentioned already, I'm using the 32bit ubuntu so when I try to install the version 12 , it says that the version is not compatible. If I'm not mistaken vmware dropped the support for 32bit systems some time ago. – arash moeen Dec 18 '15 at 8:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.