1

I'm seeing these incorrect fonts every time the system boots.

When I run

fc-cache -rv

, log out, and log back in the correct fonts are restored, but I have to do this every time. How can I fix this permanently?

P.S. I'm on Ubuntu 15.10 x64

0

Have you tried disabling auto-login while booting? This seemed to work for someone in the link you've given.

  • Auto-login is disabled in Ubuntu by default, it is also disabled for my account. – Greg Kramida Jan 13 '16 at 18:29
0

The problem went away after the upgrade of compiz and compiz-config to version 0.9.12.2+15.10.20151015-0ubuntu1 just today. I guess it was a bug or an error in configuration files. But it could be a number of other things as well -- a lot of things were upgraded.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.