I see this:

GRUB loading.
Welcome to GRUB!

error:file not found.
Entering rescue mode...
grub rescue> _

I tried using the Windows installation disk but it didn't work.

I also tried reinstalling Kali or Debian but they didn't boot to the installation part and it also doesn't want to boot the original operating system.

  • 1
    Please don't type in all caps. It appears as if you are yelling at us. And it's difficult to read. – L. D. James Dec 17 '15 at 10:27
  • +live boot ubuntu or kali from usb

    • connect to the Internet
    • install bootrepair by using following process:
    • open a new Terminal, then type the following commands (press Enter after each line)

    sudo add-apt-repository ppa:yannubuntu/boot-repair
    sudo apt-get update
    sudo apt-get install -y boot-repair && boot-repair

    +launch Boot-Repair from either : -the Dash (the Ubuntu logo at the top-left of the screen) -or by typing 'boot-repair' in a terminal -Then click the "Recommended repair" button. When repair is finished, note the URL (paste.ubuntu.com/XXXXX) that appeared on a paper, then reboot and check if you recovered access to your OSs.

    If the repair did not succeed, indicate the URL to people who help you by email or forum. [further on boot repair here][1]

    [1]: https://help.ubuntu.com/community/Boot-Repair

Not the answer you're looking for? Browse other questions tagged or ask your own question.