I've already installed ubuntu 11.10 64bit version on my PC, but it won`t boot into ubuntu. i only get black screen then system suddenly reboot and then i only got blank flickering screen

i`ve already tried installed it without downloading update and third party software, but i still got the same result

my partitions for ubuntu are : 4gb /swap ,12gb / ,8gb /home

my PC spec : unlocked phenom X4 b45 , Ati radeon HD 6850, 4 gb of ram


I had the same issue. It has to do with your graphics card. On your grub page, you can boot using "nomodeset" instead of the "no splash". This might help, although you can do it from grub as well (LiveCD not needed). That way you will get basic functionality so you can change your drivers.

My issue was resolved when I upgraded to 11.10, even though the ATI drivers were the same. I'm assuming Unity was fixed, so I suggest you work with the generic drivers for a time until Ubuntu releases more updates.

| improve this answer | |

I have a similar problem. The only thing common between us is the Radeon 6850. Using a DVI-D monitor on the second port worked somehow. Try that. Are you running the open source drivers or the proprietary ones ?

| improve this answer | |
  • i`m running proprietary , using dvi-d monitor on second port not worked for me – user30010 Oct 26 '11 at 9:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.