1
  1. Did do.release unattended. Worked perfectly. 2. Attempted apt-get update and it requested that I do dpkg --configure -a which worked. 3. Then it said it would take effect after reboot so I rebooted. 4. Upon reboot it has no USB, Wifi USB, Wifi card, or ethernet support. ifconfig shows no adapters. lsusb finds the adapters and identifies everything properly. But they do not appear anywhere else. Only my phone connects via USB and is discoverable. At times the CLI says I have 491 updates to do but I can't since I'm offline. So far trying to install offline options have failed. I just need to get it online to do the updates. I am able to run the Live CD and everything works but I don't know how to update the hard drive that way.

Probably undrelated, but it also now has the "login loop" problem which I can defeat through Ctrl+Alt+F1 and run startx.

0

I had a similar issue when installing 15.10 server (no GUI). This has to do with Ubuntu not recognizing your network card. I found several LENGTHY links which should help you set it up. I am not a professional, I am just an amateur so I apologize if this information is old for you. Ubuntu 14.04 Server - WiFi WPA2 Personal how to connect to a wifi (wpa/wpa2) in ubuntu server 14.04 http://ubuntuforums.org/showthread.php?t=318539 http://ubuntuforums.org/showthread.php?t=571188

  • Thank you. So far no luck. Cannot find device "wlan0". Error getting hardware address for "wlan0" : no such device. Failed to bring up wlan0. – Darris J. Brock Dec 16 '15 at 20:08
  • lsusb gives this: Bus 005 Device 002: ID 050d:705c Belkin Components F5D7050 Wireless G Adapter v4000 [Zydas ZD1211B] – Darris J. Brock Dec 16 '15 at 20:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.