1

I use Kubuntu 15.10, with the cube effect. And I noticed some trouble, the effect is not clean and while the cube move, I can notice some flickering. I can solve the issue by going to

System Setting -> Composer

And just re-apply the current rendering backend (OPenGL 2.0, but same issue with 3.1). I have to do that at almost every reboot.

lsh -C video

*-display
description: VGA compatible controller product: Sky Lake Integrated Graphics vendor: Intel Corporation physical id: 2 bus info: pci@0000:00:02.0 version: 07 width: 64 bits clock: 33MHz capabilities: pciexpress msi pm vga_controller bus_master cap_list rom configuration: driver=i915 latency=0 resources: irq:125 memory:de000000-deffffff memory:c0000000-cfffffff ioport:f000(size=64)

In compositor I have :

  • Scale : smooth
  • Rendering backend: OPenGL 2.0
  • OpenGL interface: GLX
  • Tearing: Automatic

I don't think it is a driver problem because once I re-set opengl2.0, it worked fine.

  • Seems you're implying the setting is falling back to Xrender. If for any reason some effect you have selected isn't supported with OpenGL by your video driver, there isn't an appropriate video driver installed for OpenGL, or there is a crash the system will fall back to Xrender. Make sure your video drivers are up to date by going to System > Additional Drivers Check what is being used going to your Kickoff ("start menu") and type kinfocenter then look under OpenGL And: sudo lshw -C video Post your video card specs and the results from lshw and kinfocenter here and someone may know if there ar – Brian Huggins Dec 14 '15 at 10:08
  • In compositor, keep these settings and tell me. Scale method: Accurate, Rendering backend: OpenGL 3.1, OpenGL interface: GLX, Tearing prevention: Full screen repaints. – Edward Torvalds Dec 14 '15 at 12:01
  • do you have NVIDIA graphics card ? – Edward Torvalds Dec 14 '15 at 12:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.