0

I can't type Sinhala or Tamil language in Ubuntu 15.10 except LKLUG. I want to type Sinhala language as well as English (UK).

1

Go to System Settings Click on Language Support enter image description here

Click install/remove languages button

check the required languages

click Apply changes

give authentication for downloading and wait for installation

then goto system settings and Click on Text entry Settings

press "+" button add required languges from the list Click here to see images

then click on the keyboard indicator and select language for typing

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.