1

Print-Screen button does nothing. I bound the keys to scrot as suggested by Vasa. That did not do anything, but scrot does work from the command prompt. So then I tried replacing lxsession-default as suggested by Joern. That did not do anything. I see at the end of the bug report they say the bug is fixed in 14.04. It is not for me ! Does anyone have any idea why this does not work ? As far as I can see the key needs to invoke a command in the appropriate environment. I can't see why this has been giving problems for so many years.

0

Sorry ... PrintScreen button is working fine. I made a silly mistake.

I was immersed in what I was doing on a headless machine through teamviewer. Teamviewer does not send the PrintScreen key to the remote machine. It is processed locally. I just found all the screen shots I tried to get (of the headless client screen !) on the host machine. To it's credit teamviewer is so good that I forgot that I was using a remote system !

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.