1

I am running Ubuntu 12.04 and Wine 1.6.1 and I'm trying to get an exe program to run and it isn't working. I'm completely new to Wine, I just installed it for the first time like 2 hours ago, and I've been spending the last 2 hours trying to figure this out. Whenever I right click my exe file and press "Open with Wine Windows Program Loader" nothing happens. And This is what I get when I run with the terminal: noah@noah-HP-ENVY-m6-Notebook-PC:~$ wine Desktop/Pivot/pivot_v4-1.exe fixme:process:SetProcessDEPPolicy (1): stub fixme:process:SetProcessDEPPolicy (1): stub So if anybody could tell me what this all means, and maybe a possible fix, that would be great.

2

Is this the Pivot Animator you are trying to run?

It doesn't look good. It currently has a 'Garbage' rating at WineHQ AppDB even with wine 1.7.

Maybe an older version of it might run.

  • Yes I was and trying an older version is exactly what I did and it ran exactly as I wanted it to. Thank you sir. – Noah Cagle Dec 10 '15 at 2:37
  • Glad to hear it worked out. :) – G Trawo Dec 10 '15 at 14:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.