0

Not sure if I'm posting in the right place and how many of you will have knowledge of playonlinux and LoL crashing, but here is the bug I posted to the playonlinux site and I figured I'd repost here to hope for results.

Running Ubuntu 15.10, trying to install League of Legends through playonlinux (newest version, used apt-get playonlinux and apt-get wine)

The patcher/launcher crashes during part 2/2 (Updating) at roughly 60% each time.

Have tried configuring LoL with following wine versions:

1.7.52-LeagueOfLegends5

1.7.52-LeagueOfLegends4

1.7.44-LeagueOfLegends3

1.7.33-LeagueOfLegends2

none of which worked, patcher takes around 10 minutes to get from 33% to 60% then crashes.

crash says something about wine not working (can't remember exactly).

steps to reproduce:

download playonlinux

download LoL through playonlinux, choose wine version in configuration

follow install instructions

after finished installing, open patcher to let game download and patch

crashes at step 2/2 (Updating) at ~60%

0

OOOOOOKEY

So thats simple, the problem is you dont have installed the adobe air playonlinux component on your LoL instalation. I installed it this evening and voilà!! the installation successs the 60% and I've played a game 1 hour ago >:3

try this and good luck >:D

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.