0

I have weird problem suddenly, my windows 8.1 machine cannot connect to samba share anymore. It has been working for months without any problem but now it just stopped working. I was writing an essay and I managed to create the file to server but not save it again after that, my word just went blank and stopped responding and video that I was playing stopped playing. I tried to copy video file from server to computer and got this error. I have added network location to Computer and from there I can connect to samba share but I can't copy anything and it just kinda feels that it loses connection after while. If I press network on explorer it does not find my server from there. My android phone is also unable to play videos so it might be problem on server side. I tried to restart smbd without any good, I also restarted whole server without help. So in a nutshell I can view the files as in list but can't open them. I can also connect to server via ssh without problem. Server is running Linux Ubuntu 14.04.3 and I haven't done any changes lately. What can I do? I can provide more info if needed.

1 Answer 1

-1

I am having the same issue. I have Ubuntu 14.04 server running that I have been running forever, well as long as it has been out. Before that I ran 12. I have been using Samba for years without any problems. No withing the past two days it has stopped working. I can connect to the share, but when I try to access any folder in it. I get the following message on my windows 7 box: Windows Error

The only thing that I did was apply updates to Ubuntu, nothing to windows. If I can provide any more information to assist in clearing this up let me know.

I forgot to mention. I also configured Samba to accept root login. I was able to log into the share, but couldn't access any directories. Same as regular user.

1
  • For me the problem was that my actual physical hard drive was failing. I got new one and get old to work long enough so I can just copy the files and no problems since.
    – Viped
    Commented Jan 15, 2016 at 15:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .