1

This question already has an answer here:

I've installed Ubuntu 15.10 Mate edition perfectly fine. I've created a swap, root, home partition and I've used the 100MB partition that Windows create as the efi partition.

Everything seems to work fine, except the moment I boot into windows. For some reason my computer doesn't seem to boot into grub anymore, but straight into Windows.

I've look into my uefi bios to look for the boot order. at first it said Ubuntu, but now it says Windows Boot Manager.

I am clueless at the moment, maybe you guys could help me.

marked as duplicate by Rod Smith, Ravan, hg8, Eric Carvalho, user364819 Dec 9 '15 at 10:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

Boot into Windows - disable hibernation and Fast Boot.
Open command prompt as administrator and execute:

powercfg /h off  

In case you installed Windows 8 or 10 in EFI mode:
Open Windows Control Panel -> Energy Settings.
Enable show hidden settings - uncheck Fast Boot.
Shutdown the machine completely, do NOT reboot.
Boot into BIOS - select Ubuntu to be the default OS.

Not the answer you're looking for? Browse other questions tagged or ask your own question.