0

i can't install wine on my linux(xUbuntu 14.04 x64)

The following packages have unmet dependencies:
 wine1.6 : Depends: wine1.6-amd64 (= 1:1.6.2-0ubuntu4)
           Depends: wine1.6-i386 (= 1:1.6.2-0ubuntu4)
E: Unable to correct problems, you have held broken packages.

what to do?

1
0

First remove the remaining dispensaries by

sudo apt-get --purge remove wine

The fix the broken packages via

sudo apt-get install -f

The reinstall wine if you want

2
  • "sudo apt-get purge wine" no nees for remove and purge help.ubuntu.com/community/AptGet/Howto (For 32bit ubuntu download wine from software center is recommended) – DnrDevil Dec 6 '15 at 14:27
  • it had no effect at all - when i tried to reinstall wine, it again said : The following packages have unmet dependencies: wine1.6 : Depends: wine1.6-amd64 (= 1:1.6.2-0ubuntu4) Depends: wine1.6-i386 (= 1:1.6.2-0ubuntu4) E: Unable to correct problems, you have held broken packages. – Azim Dec 7 '15 at 12:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.