0

When I try to launch gnome-control-center from the terminal this happens

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gnome-control-center : Depends: libcheese-gtk25 (>= 3.18.0) but it is not going to be installed
                        Depends: libcheese8 (>= 3.18.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

I can't launch it from the GUI either.

1 Answer 1

1

Hello I had the same issue these days and I could solve it like this:

TL;DR

sudo apt-get install cheese-common

Explanation

The cause to this is because gnome-control-center depends on cheese, I guess on the users module, so that you can set up your profile picture to an image you take with your camera. I resolved it by following the dependencies needed, first tried:

sudo apt-get install libcheese-gtk25

Which is mentioned in the error message you post (and the one I got too). Then it pointed out:

libcheese-gtk25 : Depende: libcheese8 (>= 3.18.0) pero no va a instalarse
               Depende: cheese-common (= 3.18.1-2ubuntu1~wily1) pero 3.16.1-1ubuntu2 va a ser instalado

And finally I tried with cheese-common, which solved the problem

Hope it helps.

Greetings.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .