2

I am expiriencing a kernel panic that doesn't let me boot regularly. I've been trying to solve it for two weeks now, but am still unable to. Hopefully you can give some clues.

"Normal" boot exits with: Attempting to kill init! 0x0[...]9

I am able to boot into rescue and can access the machine as usual.

My system is an Ubuntu 14.04 LTS

root@my-server:~# uname -a
Linux hd-server 3.13.0-68-generic #111-Ubuntu SMP Fri Nov 6 18:17:06 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

Unfortunately, I didn't find a trace in /var/log/dmsg and syslog. Another blog mentioned, that this specific kernel panic wouldn't leave any information.

Here is what I did so far:

  • Downloaded older kernels and tried to boot them (same error)
  • Upgraded (MSI) BIOS to latest version
  • Performed fsck and ram test (via GRUB)
  • reinstalled GRUB
  • Removed newest installed packages (dnsmasq-base, I was trying to setup FOG - free online ghost - with no luck)
  • Did an update, upgrade and autoremove
  • Fixed my degraded raid (not needed for boot)
  • Changed BIOS setting from AHCI to RAID (despite using mdraid)

Here's the output of my kern.log

Does anybody have an idea how to fix this?

  • Try to mount remount the / stackoverflow.com/a/32055578/1930099 – efthialex Dec 1 '15 at 23:24
  • @efthialex: it didn't work unfortunately. However, I saw that my LUKS drive is supposed to be mounted and that it has the pass flag. I'll comment the line and try a new reboot. – St Mu Dec 2 '15 at 7:34
  • @efthialex: No news on that, commenting didn't help. I've realized, that the BIOS option was set to AHCI that I changed back to RAID (which was my previous setting despite using software RAID). Still not able to boot. Do you have any other ideas? – St Mu Dec 2 '15 at 16:49
  • I suggest you move your question to unix.stackexchange.com Maybe someone from there could help you. – efthialex Dec 5 '15 at 8:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.