0

I have Ubuntu MATE 15.04 as my primary OS. I made a tails bootable usb but when I try to log in with it i get:

No Caching mode page found

Assuming drive cache: write through

then it continues to log normally my OS.

My legacy bios is enabled and my boot order is correct. USB is a FAT32 format and the installation of tail was done without errors.

I have searched for 3 days now but I can't find something that works so I decided to post here.

My laptop is a Dell inspiron 5558, i5, 8g ram , 2t hdd.

Thanks in advance.

0

try using rufus tool to make your bootable media [of course on a windows machine]. I faced a quite similar issue but rufus did it for me. It automatically decides which boot mode is perfect for your iso image.....if rufus asks for syslinux files, use these extract the folder to ./rufus_files/syslinux-6.03 and you are good to go.

  • I made my tails usb, through cloning tails from virtualbox. I will try your method. Thank you very much. – Deuscrop Nov 29 '15 at 13:30
  • Ok, so by making a bootable usb with rufus I was indeed able to use tails! It doesn't let me make a persistent volume though because I didn't use Tails installer, I don't know if you also run into the same problem. – Deuscrop Nov 29 '15 at 22:04
  • what i have found is that vmware is a better virtual machine than virtual box. virtual box has had issues with linux images......tried installing android on virtual box, ran into a reboot loop, tried vmware,,,worked perfect..so my suggestion is try migrating from virtualbox to vmware – Chilufya Chilusoft Mukuka Nov 30 '15 at 10:32

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.